Bonjour, puis-je vous aider ?

Future configuration système requise pour Cinema 4D

Publié le : 25/02/2020 11:33:28
Catégories : Autour de la 3D Rss feed , Cinema 4D Rss feed , Évènements Rss feed , French Cinema 4D Rss feed , Mediaworks Rss feed

Future configuration système requise pour Cinema 4D

Chez Maxon, nous avons toujours fait l'impossible pour maximiser la performance en tirant bénéfice des toutes dernières technologies matérielles. Nous reconnaissons que la rétrocompatibilité est essentielle au fonctionnement continu des canaux de production de nos clients. Néanmoins, en raison des avancées significatives et fréquentes en matière de performances du matériel, cet objectif peut s'avérer impossible à atteindre.

En conséquence, afin de continuer de profiter au maximum des avancées technologiques, les futures versions de Cinema 4D nécessiteront le jeu d'instructions AVX ainsi qu'un support pour Metal sur les systèmes Mac.

Metal

Un tout nouveau Mac Pro est arrivé, et comme nous l'avons annoncé avec Apple lors de la WWDC, nous travaillons dur pour tirer parti de la puissance phénoménale qu'il propose. Notre mission consiste à faire en sorte que Cinema 4D soit hautement opérationnel non seulement sur ce nouveau Mac, mais sur autant de systèmes Mac que possible. Pour ce faire, nous nous sommes consacrés au portage de la fenêtre Cinema 4D vers Metal. Cette étape était nécessaire car Apple a annoncé qu'OpenGL serait bientôt déprécié dans macOS. Cette étape rime aussi pour nous avec un cadre beaucoup plus efficace pour l'avenir.

Le seul inconvénient est que certaines anciennes versions de Mac et de macOS ne seront plus compatibles. Pour pouvoir utiliser les futures versions de Cinema 4D sur Mac, il vous faudra au minimum un système Mac compatible doté d'un GPU compatible avec l'ensemble des fonctions du GPU Metal Family1 v3 et du système macOS High Sierra 10.13.6. Vous pouvez vérifier les données de compatibilité de Metal dans les Informations système macOS, au niveau de l'onglet Graphiques.

Nous souhaitons vraiment que votre expérience d'utilisation de Cinema 4D soit la meilleure possible, et pour cela, nous vous recommandons de passer à macOS Catalina 10.15.x. Plusieurs améliorations ont été apportées à Metal dans le dernier macOS qui optimiseront la performance et l'interaction avec la fenêtre dans les versions à venir.

AVX

Introduit avec le processeur Intel Sandy Bridge 2011 et la famille de processeurs Bulldozer d'AMD, le jeu d'instructions AVX (Advanced Vector Extensions) a offert aux développeurs de nouvelles fonctionnalités et instructions ainsi qu'un système de codage inédit.

Alors que Maxon poursuit la modernisation et l'optimisation de Cinema 4D chaque année, l'inclusion du jeu AVX sera désormais un impératif. Les plupart des utilisateurs ne seront pas impactés car les processeurs obsolètes ont 8 à 9 ans d'ancienneté. Mais pour ceux qui le seraient, nous sommes contraints de les avertir que les futures versions de Cinema 4D ne fonctionneront plus sur leurs anciens systèmes.

Les processeurs obsolètes sont :

Les processeurs Intel Desktop antérieurs au 1er trimestre 2011
Les processeurs Intel Server antérieurs au 1er trimestre 2012 
Les processeurs AMD antérieurs au dernier trimestre 2011 (AVX ayant été introduit avec la famille de processeurs Bulldozer)

Si vous vous demandez si votre processeur utilise AVX, vous pouvez utiliser CPU-Z pour évaluer les jeux d'instructions compatibles avec votre processeur.

Nous comprenons que cela puisse poser un problème, mais nous pensons que ce nouvel équilibre entre les technologies anciennes et l'arrivée des plus modernes constitue une étape majeure pour l'avenir de nos logiciels.